くまりゅう日記

もっと過去の日記
[.NET | BeOS | Blender | COLLADA | fossil | mono | monotone | NPR | OpenGL | PeerCastStation | Riko | Ruby | Silverlight | TRPG | XNA | ゲーム | ゲーム作り | ]

2019-08-06

日記

PCを新しくしようとして失敗した。

PCを新しく組むべとしてパーツを集めて組み立てて無事動いたんだけど、すぐ壊した。

GIGABYTEのB450のマザボにRyzen 5 3600を載せてたんだが、マザボ付属のツールで新しいBIOSあるよって言われて入れたら、実は古いものだったのでCPUが未対応になって起動しなくなったのであった。なんだと……。 いろいろ頭悪いことやってしまったのが悪いんだが。

まず動いてるのにBIOS更新しようとしたところ。 これの言い訳としては今後アップデートすることはないだろうし、最初のセットアップ段階で最新版にしておこうという考えでやった。

次にうっかり古いBIOSを入れたところ。言い訳としては、まずサイトで今入ってるのより新しいのがあるのは確認してた。 そのうえでツールで検索したら1つ更新が出てきて、じゃあツールでポチっと入るなら……と入れてしまった。 それがまさか古いのだとは思わないだろーwwwwwwwwwwwwwwwwwwww

最後の問題はGIGABYTEのマザボ付属ツールなんぞを信用してしまったところ。GIGABYTEは初めてだったからさー。 ただドライバ検索ツールも既に入ってるドライバを新しいのあるぞって延々言ってきたり、余計なGoogle ChromeだのGoogle Driveだのを絶対入れさせようとしてきたりして、やべえ雰囲気はあったのだった。

結局なんか起動しないぞ?となってから、あれ、そういえばアップデート時に出てたバージョン番号がなんか古かったような……と思い出しで死んだのでした。

どうしたもんかと思ったが、安いAPU買ってBIOSを新しいの焼き直すのが早くて値段もそこそこで済みそうなので、APUを注文しといた。 いやこれで古いBIOS焼いたんじゃなくて単になんか失敗してたとかで起動しなかったりすると痛いんだけど。 まあ焼いた段階では成功したんで再起動してくださいって出てたし焼くのは大丈夫だったと思うんだ。

そうこうしてる間に現行PCも動かなくなった。 なんだか起動にやたら時間がかかる(画面が出るまでに数分とか下手すると15分とか)し、たまにスッとリセットしたりする。これ症状的に電源だろうなあ。でも電源は変えてから1年も経っていない。開けて見たが見た目は綺麗だしコンデンサが膨らんでたりもしない。でも症状的には電源だよなあ。

どうせ新PCが起動しないので電源を移植してみたところ問題なく動くようになった。 なんだか光学ドライブを挿してると起動画面で止まってしまうが、マザボもやばい感じなんだよな……。 とはいえ光学ドライブを外すと一応起動して安定して動くようになってくれた。

新PCは新しいAPUが届き、電源も別に買ったのが届いたので差し替えて上手いこと起動してくれた。やっぱりBIOSが古くなってたよ~。最新のを焼き直して、CPUをまたRyzen 5 3600に戻して上手く動いてくれることを確認した。そのあとBIOSアップデートツールを確認すると、やはり古いバージョンのBIOSを提示してきやがる。もう二度とGIGABYTEのマザボツールは使わねえぞ!

電源は新PC用に買ったのを現PCに移植してたんだが、そもそも新PC用のSFX電源がだいぶうるさいという問題があった。8cmファンしかついてないやつだったんだが、小口径高速回転はやっぱうるさいね……。ということで12cmファンがついたSFX-L電源に買い替えた。静かにはなったけど熱は大丈夫かなあ。

それでしばらく移行作業をしてたんだが、現PCがまた固まったと思ったらついにSSDも認識しなくなった。SATAポートが1つずつ順番に死んでいくという症状が以前からあったんだが、ついに全滅したようだ。まあ他のポートにうつしたらしれっと認識したりするかもしれんけど、どうせすぐ死にそうだしな。

だいたい移行は済んでたのでまあいいか。バックアップは常時とってあるからそこから取り出すこともできるし。 マザボ取り替えて復活させるかどうかは微妙だ。FM2+なんてマザボはもう売ってないので新しいソケットのやつにすると、メモリとAPUも取り替えないといけないしな。AM4のAPUは余ってるけど……。


ページのトップへ | トップ «前の日記(2019-07-01) 最新 | 編集 | kumaryu.net by kumaryu